Welcome to AC Web.
Results 1 to 5 of 5
  1. #1

    Why no one working past 3.3.5.?


    REGISTER! (FREE)
    Registered members see less ads
    and also gain access to other great features.
    Wondered why no one or close to none is working on repacks past 3.3.5?

    I know there are some, but with either so many bugs or just straight unplayable (why are those even released?) I saw Legion repacks with most of the content 'WIP'. After checking in 3 Years later, nothing changed and now we are in Shadowlands. I know it takes time but i mean i cant even find a Cataclysm repack that works or MoP. So why is it we have 1000 repacks for 3.3.5.?

    Is it easier and no one takes the challenge to make other expansions work or is it not possible from the start / need a big dev team to make it work?

    And yes, yes i know i will see those posts like "because every expansion past WotlK is shit". But just lets say besides that (because i am sure not the only one who enjoyed the later expansions too).

    Anyway: Is there a special reason only 3.3.5 are made? (besides, not 100% of their content works either on 3.3.5 EMU).

    PS: Looked for emulators for ESO, GW 1 and 2, Warhammer online (only know one PServer but no emulator), Final fantasy online, LotRO etc (all "main stream" mmos) but there aren't any. I am especially suprised there is none for GW1. Why is that so? Also mean no Privat server for those games.
    Last edited by Granini; 07-04-2021 at 07:06 PM.

  2. #2
    Quote Originally Posted by Granini View Post
    Wondered why no one or close to none is working on repacks past 3.3.5?

    I know there are some, but with either so many bugs or just straight unplayable (why are those even released?) I saw Legion repacks with most of the content 'WIP'. After checking in 3 Years later, nothing changed and now we are in Shadowlands. I know it takes time but i mean i cant even find a Cataclysm repack that works or MoP. So why is it we have 1000 repacks for 3.3.5.?

    Is it easier and no one takes the challenge to make other expansions work or is it not possible from the start / need a big dev team to make it work?

    And yes, yes i know i will see those posts like "because every expansion past WotlK is shit". But just lets say besides that (because i am sure not the only one who enjoyed the later expansions too).

    Anyway: Is there a special reason only 3.3.5 are made? (besides, not 100% of their content works either on 3.3.5 EMU).

    PS: Looked for emulators for ESO, GW 1 and 2, Final fantasy online, LotRO etc (all "main stream" mmos) but there aren't any. I am especially suprised there is none for GW1. Why is that so?
    Dunno if you're a bot, but I think the answer is quite simple. TrinityCore 3.3.5a has less bugs, therefor people can focus on the fun stuff rather than fixing bugs... Don't know where you have looked for said repacks, but there's probably some out there.
    If you compile yourself, you can get the latest version sometimes close to latest patch..

    i could imagine it is littered with bugs though.

  3. #3
    running amongst ghouls ..

    Join Date
    Feb 2010
    Location
    Thinking in assembly, dreaming in symbols, talking in API, living in real time.
    Posts
    11,165
    Hmm, you just don't know where to look at. Also if you're looking for a "repack" on Cataclysm and up, you're likely going to find repacks based on sources older than a few years which are mostly stolen, incomplete and well, trash as you've noticed. There's 2 unofficially supported TrinityCore versions on 4.3.4 and one of them is developed by Dreadii from ac-web, it is an excellent source code!

  4. #4
    Dont complain about free stuff, even the free and full of bugs stuff that you complain about, took a lot of work to someone to make and then gladly share it for free, this people deserve respect, if you arent happy with what you find for free online learn how to make what you want there are a lot of torturials out there to help you out

  5. #5

    REGISTER! (FREE)
    Registered members see less ads
    and also gain access to other great features.
    Emucoach is working on 4.3.4, and I must say, it's an excellent repack

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •