Welcome to AC Web.
Results 1 to 1 of 1
  1. #1

    Unhappy Need dbc/maps/vmaps/mmaps v1.8 extractor!


    REGISTER! (FREE)
    Registered members see less ads
    and also gain access to other great features.
    Hello everyone.

    First of all, I'd like to set it clear that I am a noob when it comes to compiling Trinity.
    I've been working on a small project based on the Ac-web Ultimate Repack 3.3.5 V0.8 for a few years. Now I got back to it and started getting into modding. However my creatures fall inside WMO's and are all buggy and that, so I figured it was because of outdated maps/vmaps/mmaps. I found some extractors from a different compile I had tried compiling but that did not work:

    Map file './maps/0004331.map' is from an incompatible map version (MAPS v1.9), MAPS v1.8 is expected. Please recreate using the mapextractor.

    I did not really know where to find the V1.8 version of Trinity on Github. I've looked everywhere but was not able to find help. I'd really appreciate if someone could assist me here!

    Be safe
    Last edited by mcpromotions; 05-02-2021 at 08:49 PM.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •