Welcome to AC Web.
Results 1 to 1 of 1
  1. #1

    Teleport Via Spell Doesnt work? 335.21031

    Registered members see less ads
    and also gain access to other great features.
    ---- SOLVED ----

    Hello again ..

    I have yet another question, about spells this time.. I Have a spell which on use, will teleport a player to a destination set within the Database, and as before, this worked perfectly. but since I updated the Database, This is no longer working. What do i need to change in order for an item to work, to teleport a player to a destination. Here is a few Pics:

    Here is a picture from Ingame, With the spell showing.

    Here is what happends when click |Note: I do not get teleported|

    Here is the Table in the Database which I used before (Not sure what we use now)

    this is a Picture of within the "Map.dbc"

    Also none of my previous spells works either. I cannot even teleprot to theese places with the .tele (game_tele Table)
    but for some reason I can Tele to some custom maps with my Custom Teleporter (NPC) but not ITEM

    Help would be appreciated


    - - - Updated - - -

    EDIT: Also This works for normal maps apparently, And SOME Custom maps. but not all (Every Custom Map is made by me)

    EDIT AGAIN: Solved - Had to remove Instance Flag in DBC sadly...
    Last edited by chyssler; 04-11-2021 at 09:08 AM. Reason: newly updated core



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts