Welcome to AC Web.
Results 1 to 5 of 5
  1. #1

    All mobs turns invisible once respawn, 335 trinitycore


    REGISTER! (FREE)
    Registered members see less ads
    and also gain access to other great features.
    Hello all,

    I got a problem once again


    it appears every time a mob respawn they turns invisible and can attack players, but they cant attack them (cant see them)


    this was not a problem until i got my new worldserver so im thinking it has something to do with the core itself? or a script?

    Edit: It has something to do with the SmartAI as "AIName" Because if i remove it from the creature, then they spawn normally, once set with SmartAI, they turns invisible

    if someone knows the solution, please share

    thanks in advance
    Last edited by chyssler; 10-30-2019 at 12:30 PM.

  2. #2
    FusionGEN | Archeum

    Join Date
    Nov 2011
    Location
    https://archeum.eu
    Posts
    2,710
    Quote Originally Posted by chyssler View Post
    Hello all,

    I got a problem once again


    it appears every time a mob respawn they turns invisible and can attack players, but they cant attack them (cant see them)


    this was not a problem until i got my new worldserver so im thinking it has something to do with the core itself? or a script?

    if someone knows the solution, please share

    thanks in advance
    Reverse changes added to allocate what the problem is and pinpoint what makes this happen.

    =)

  3. #3
    Quote Originally Posted by OMGhixD View Post
    Reverse changes added to allocate what the problem is and pinpoint what makes this happen.

    =)
    haha sure thing, but the problem is that im not sure what i made latest ..


    Edit: It seems to be the problem with SMARTAI... Ive no idea how to fix that tho
    Last edited by chyssler; 10-29-2019 at 02:26 AM.

  4. #4
    FusionGEN | Archeum

    Join Date
    Nov 2011
    Location
    https://archeum.eu
    Posts
    2,710
    Quote Originally Posted by chyssler View Post
    haha sure thing, but the problem is that im not sure what i made latest ..


    Edit: It seems to be the problem with SMARTAI... Ive no idea how to fix that tho
    That usually is shown within the log files of DBErrors.log/txt. If any upload that and maybe someone can allocate the issue.

  5. #5

    REGISTER! (FREE)
    Registered members see less ads
    and also gain access to other great features.
    Quote Originally Posted by OMGhixD View Post
    That usually is shown within the log files of DBErrors.log/txt. If any upload that and maybe someone can allocate the issue.
    If someone wants to check the DBErrors.log, Here it is:


 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •