Welcome to AC Web.
Page 8 of 10 FirstFirst ... 678910 LastLast
Results 106 to 120 of 137
  1. #106

    REGISTER! (FREE)
    Registered members see less ads
    and also gain access to other great features.
    so happy the zandalari and kul tiras work but druid form needs work and mag har orc heritage armor still wont let me able to wear

  2. #107

    The server just stand as incompedable?

    Hey
    Could someone tell me why I cant log in. It just say incompedable when I try to log on the server

    Thanks,
    Skaffer.

  3. #108
    Quote Originally Posted by skaffer View Post
    Hey
    Could someone tell me why I cant log in. It just say incompedable when I try to log on the server

    Thanks,
    Skaffer.
    For the latest version you need the newer 8.2.0.31478 client version then it will work

  4. #109
    I have things up and running now, but also have a couple issues.

    1. If an NPC has more than one quest I'll get disconnected after accepting the first
    2. Getting disconnected every few minutes regardless of what I'm doing

    I have a wotlk server running rock solid so I'm kind of frustrated I can't figure this out. Any suggestions to try?

  5. #110
    Quote Originally Posted by Desnar View Post
    I have things up and running now, but also have a couple issues.

    1. If an NPC has more than one quest I'll get disconnected after accepting the first
    2. Getting disconnected every few minutes regardless of what I'm doing

    I have a wotlk server running rock solid so I'm kind of frustrated I can't figure this out. Any suggestions to try?

    can you give us additional information,

    the client crash or the server if the client has an error message?

    Do you have this error on all NPC with many quest?

    do you have log?

  6. #111
    I have everything setup but when I go to create a login, it tells me that it cannot connect. I have no idea what I am doing wrong. :/

  7. #112
    Have a issue where I leveled a toon to 120, went to get my Heart of azeroth, had to complete the "Infusing the Heart" quest with .questcomplete as it would not let me target the azerite, choose the Head piece, equiped both the neck and head but can not apply traits as it says "must have heart of azeroth" equipped.

  8. #113
    Someone here has tested the repack on lan with one or more machines connected - for me it is showing latency on the heaviest maps. Is there any way to set the repack to be lighter - disable some extra options that weigh emulation? I have 3 laptops i5 with 8gb and 1gb board. I believe these settings should hold. If anyone here can, please help ... thanks
    Last edited by j000c; 09-23-2019 at 01:30 PM.

  9. #114
    I have had an issue with connecting to the sql databases, the default credentials in the .conf file don't seem to work over the specified port, anybody would know how i could resolve this issue?

  10. #115
    Hi guys, before the game had no issues and work very well, killing mobs too, now when i kill mobs ( at least try to kill because the mob have a little health left) the server disconnect, i dont know what is wrong and i dont have any clue what is the problem. Anyone can help me please?
    Last edited by DarknessGodz; 09-25-2019 at 10:23 PM.

  11. #116
    Quote Originally Posted by DarknessGodz View Post
    Hi guys, before the game had no issues and work very well, killing mobs too, now when i kill mobs ( at least try to kill because the mob have a little health left) the server disconnect, i dont know what is wrong and i dont have any clue what is the problem. Anyone can help me please?
    https://midgard.userboard.org/forum82/

  12. #117
    Hi there! This is real good repack, everything works well! Scripts, classes, quests, abilities, dungeons etc. everything works and i like it very much! But there is a problem, whenever i pick up a quest, game stops, then connection interrupts with an error wow51900319, so what is the problem?
    Last edited by YareYare; 09-28-2019 at 07:05 PM.

  13. #118
    when 8.2.5

  14. #119
    Hi evribody,

    Many thanks for this repack.

    I have a same problem after download updates with the update.bat 8.2.0 (31429). This repack logout with wow51900319 error when i pick up a new quest. I feel its make a litlie lag, when make interact with the NPC.
    After relogin its works fine until pick up a quest again. Then make a same problem. I changed the mob respawn tim in the world config file its make less lag.
    I found some mob wich are not in the database, only with commands you can complet it.

    I try out the other SPP 735 (26972) its works well perfect job,
    Earlier i haved problem with the LAN connection on Server-Client(7.3.5 26972), i cant connect ot the server only from the local host. When i try connect via LAN from another PC its disconnected with BLZ51914001 error

    I try find a solution, but nothing helped. No firevall, no antivirus (yeah its natural), reset DNS, restart router, turn off port forwardings, check ports ect.

    Its taked one day but solvd the problem I write the last steps maybe sombody have similar issue.
    "YourLan_IP" is your local IP adress, you can check it from the command promt (Win+R write cmd , enter, and in the command promt write the command: ipconfig)

    1 - set realmlist GameDIR \WTF\config.wtf SET portal "YourLAN_IP"
    2 - set sql realmlist table record: adress and localadress "YourLAN_IP"
    3 - set realms lines \SingleCore_Legion\spp-legion\Realms\login.conf YourLAN_IP
    LoginREST.Port = 8081
    LoginREST.ExternalAddress="YourLAN_IP"
    LoginREST.LocalAddress="YourLAN_IP"
    LoginREST.TicketDuration=3600

    i Hope its will help.


    Can someone help me with repack 8.2.0 (31429) quest pick up disconnect, Conan?

    Thanks yor help.
    Hálás köszönet
    Last edited by dexmex01; 10-03-2019 at 04:58 PM.

  15. #120

    REGISTER! (FREE)
    Registered members see less ads
    and also gain access to other great features.
    Quote Originally Posted by dexmex01 View Post
    Hi evribody,

    Many thanks for this repack.

    I have a same problem after download updates with the update.bat 8.2.0 (31429). This repack logout with wow51900319 error when i pick up a new quest. I feel its make a litlie lag, when make interact with the NPC.
    After relogin its works fine until pick up a quest again. Then make a same problem. I changed the mob respawn tim in the world config file its make less lag.
    I found some mob wich are not in the database, only with commands you can complet it.

    I try out the other SPP 735 (26972) its works well perfect job,
    Earlier i haved problem with the LAN connection on Server-Client(7.3.5 26972), i cant connect ot the server only from the local host. When i try connect via LAN from another PC its disconnected with BLZ51914001 error

    I try find a solution, but nothing helped. No firevall, no antivirus (yeah its natural), reset DNS, restart router, turn off port forwardings, check ports ect.

    Its taked one day but solvd the problem I write the last steps maybe sombody have similar issue.
    "YourLan_IP" is your local IP adress, you can check it from the command promt (Win+R write cmd , enter, and in the command promt write the command: ipconfig)

    1 - set realmlist GameDIR \WTF\config.wtf SET portal "YourLAN_IP"
    2 - set sql realmlist table record: adress and localadress "YourLAN_IP"
    3 - set realms lines \SingleCore_Legion\spp-legion\Realms\login.conf YourLAN_IP
    LoginREST.Port = 8081
    LoginREST.ExternalAddress="YourLAN_IP"
    LoginREST.LocalAddress="YourLAN_IP"
    LoginREST.TicketDuration=3600

    i Hope its will help.


    Can someone help me with repack 8.2.0 (31429) quest pick up disconnect, Conan?

    Thanks yor help.
    Hálás köszönet

    I'm also having latency issues with this repack and so far I haven't figured out a solution, since the client crash you have to download 8.2.31478 that works correctly, I was able to set it to lan and it's all working but I realize it's heavy on some maps and with latency, for localhost is good but connecting one or more machines in lan is impossible to play by latency, if you know how to solve it, I saw you saying that you managed to decrease latency by changing world settings if you can give me a hand I appreciate and the client is here to download
    https://spp-forum.de/viewtopic.php?f...e0a320bdedaf2e

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •