Welcome to AC Web.
Page 8 of 10 FirstFirst ... 678910 LastLast
Results 106 to 120 of 139
  1. #106

    REGISTER! (FREE)
    Registered members see less ads
    and also gain access to other great features.
    Quote Originally Posted by kicho View Post
    with debug its

    Fatal error: Uncaught PDOException: SQLSTATE[HY000] [2054] The server requested authentication method unknown to the client in C:\xampp\htdocs\wow\application\vendor\catfan\medo o\src\Medoo.php:323 Stack trace: #0 C:\xampp\htdocs\wow\application\include\database.p hp(26): Medoo\Medoo->__construct(Array) #1 C:\xampp\htdocs\wow\application\loader.php(49): database::db_connect() #2 C:\xampp\htdocs\wow\index.php(33): require_once('C:\xampp\htdocs...') #3 {main} thrown in C:\xampp\htdocs\wow\application\vendor\catfan\medo o\src\Medoo.php on line 323

    - - - Updated - - -

    i installed different version of apache and php now and i dont get any errors just plain white screen....
    https://stackoverflow.com/questions/...hod-unknown-to

  2. #107
    i did that and also tried another mysql version and php and apache version, also tried different PC...now i get blank screen no errors...

  3. #108
    Quote Originally Posted by kicho View Post
    i did that and also tried another mysql version and php and apache version, also tried different PC...now i get blank screen no errors...
    Enable debug mode again and check the config file.

  4. #109
    Very simple looks nice.

  5. #110
    Quote Originally Posted by Canikz View Post
    Very simple looks nice.
    Thank u.

  6. #111

  7. #112
    i get blank screen with or without debug mode...same thing...i am using newest apache and newest php...mysql also latest 8.x ...config is correct...

    - - - Updated - - -

    also see on github report from another user same problem - https://github.com/masterking32/WoWS...ation/issues/6

  8. #113
    Quote Originally Posted by kicho View Post
    i get blank screen with or without debug mode...same thing...i am using newest apache and newest php...mysql also latest 8.x ...config is correct...

    - - - Updated - - -

    also see on github report from another user same problem - https://github.com/masterking32/WoWS...ation/issues/6
    Thank you for the report. Problem solved, I do some fixes for BFA/Legion.
    Last edited by masterking32; 03-31-2020 at 11:02 AM.

  9. #114


    Join Date
    Dec 2019
    Location
    cybermist2.github.io
    Posts
    111
    Thank you for your website

  10. #115
    Quote Originally Posted by Cyber Mist View Post
    Thank you for your website
    Np <3

  11. #116
    @masterking32 Hey!Go сollaboration, my design and u code?

  12. #117
    Quote Originally Posted by belikov2015 View Post
    @masterking32 Hey!Go сollaboration, my design and u code?
    Contact me, Discord: MasterkinG#9999

  13. #118
    masterking, got it working, thank you very much

  14. #119
    Quote Originally Posted by kicho View Post
    masterking, got it working, thank you very much
    Thank you,
    New template added.









    - - - Updated - - -

    Vote system added.

  15. #120

    REGISTER! (FREE)
    Registered members see less ads
    and also gain access to other great features.
    1.9.5 (4/17/2020):

    Register/Restore Password via SOAP. (Support CMangos)

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •