Welcome to AC Web.
Page 7 of 10 FirstFirst ... 56789 ... LastLast
Results 91 to 105 of 139
  1. #91

    REGISTER! (FREE)
    Registered members see less ads
    and also gain access to other great features.
    cool!

  2. #92
    Quote Originally Posted by L2S View Post
    Hi, how to fix this:
    (I use PHP 7.2 / Linux)

    PHP Warning: mt_rand() expects exactly 2 parameters, 1 given in /home/xxxxx/xxxxx/xxxxx.xxx/xxxxx/xxxxx/application/include/user.php on line 314

    $restore_key = strtolower(md5(time() . mt_rand(2000)) . mt_rand(20000));
    database::$auth->update('account', [
    'restore_key' => $antiXss->xss_clean($restore_key)

    __EDITED: Do I need to create 'restore_key' column in account table right ?

    * I think there's something wrong with mt_rand(2000)) . mt_rand(20000))
    When I try to restore the password. Restoring is working but with warnings everytime.

    Thanks in advance.
    Fixed, that was warning not error!
    Thank u for the report.

    - - - Updated - - -

    Quote Originally Posted by faitvfaer2304 View Post
    cool!
    Thanks.

  3. #93
    Quote Originally Posted by masterking32 View Post
    Fixed, that was warning not error!
    Thank u for the report.

    - - - Updated - - -



    Thanks.
    I said warnings too, not errors.
    "Restoring is working but with warnings everytime."

    Anyway thanks for fast reply and for fix. (I'll test asap).
    __EDITED: It's working and no more warnings.

    Question: Any chance to create a simple login for this panel? Thx in advance.
    Last edited by L2S; 11-13-2019 at 03:10 PM.

  4. #94
    Quote Originally Posted by L2S View Post
    I said warnings too, not errors.
    "Restoring is working but with warnings everytime."

    Anyway thanks for fast reply and for fix. (I'll test asap).
    __EDITED: It's working and no more warnings.

    Question: Any chance to create a simple login for this panel? Thx in advance.
    I don't have time to make that
    But you can do it

  5. #95
    hey thanks for sharing,
    everything works well except for Registration it says that account has been registered but it doesn't add in db and so can't login with that as it doesn't exists

  6. #96

  7. #97
    Quote Originally Posted by hiddenbboy01 View Post
    hey thanks for sharing,
    everything works well except for Registration it says that account has been registered but it doesn't add in db and so can't login with that as it doesn't exists
    Are you sure u use valid information in the config.php file?

    Quote Originally Posted by Peccatum View Post
    wow! nice one, thank you!
    Thank you too <3

  8. #98
    Nice website

    I have this error:

    Parse error: syntax error, unexpected T_STRING, expecting T_CONSTANT_ENCAPSED_STRING or '(' in C:\Repack \_Server\htdocs\test\application\loader.php on line 9

  9. #99
    Quote Originally Posted by Inamsay View Post
    Nice website

    I have this error:

    Parse error: syntax error, unexpected T_STRING, expecting T_CONSTANT_ENCAPSED_STRING or '(' in C:\Repack \_Server\htdocs\test\application\loader.php on line 9
    Hey, Use PHP +7

  10. #100
    Quote Originally Posted by masterking32 View Post
    Hey, Use PHP +7
    It was what I imagined. I am using the AC WEB repack, and it has version 5.6, how can I update it to 7.0?

    Thanks

  11. #101
    Quote Originally Posted by Inamsay View Post
    It was what I imagined. I am using the AC WEB repack, and it has version 5.6, how can I update it to 7.0?

    Thanks
    https://www.apachefriends.org/index.html

  12. #102
    Changelogs

    1.9.1 (3/12/2020):
    Check the PHP version.

    1.9 (3/12/2020):
    Allow using an email for multiple accounts. (For non-battle.net servers)
    Replace Email to username for change password and restore password. (For non-battle.net servers)
    Add an option to enable or disable top players and online players.
    Last edited by masterking32; 03-12-2020 at 12:36 AM.

  13. #103
    i get HTTP ERROR 500 , host localhost cant handle request, using latest wamp with php>7

  14. #104
    Quote Originally Posted by kicho View Post
    i get HTTP ERROR 500 , host localhost cant handle request, using latest wamp with php>7
    Enable debug mode!

  15. #105

    REGISTER! (FREE)
    Registered members see less ads
    and also gain access to other great features.
    with debug its

    Fatal error: Uncaught PDOException: SQLSTATE[HY000] [2054] The server requested authentication method unknown to the client in C:\xampp\htdocs\wow\application\vendor\catfan\medo o\src\Medoo.php:323 Stack trace: #0 C:\xampp\htdocs\wow\application\include\database.p hp(26): Medoo\Medoo->__construct(Array) #1 C:\xampp\htdocs\wow\application\loader.php(49): database::db_connect() #2 C:\xampp\htdocs\wow\index.php(33): require_once('C:\xampp\htdocs...') #3 {main} thrown in C:\xampp\htdocs\wow\application\vendor\catfan\medo o\src\Medoo.php on line 323

    - - - Updated - - -

    i installed different version of apache and php now and i dont get any errors just plain white screen....

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •