Welcome to AC Web.
Results 1 to 10 of 10

Thread: PC problem

  1. #1

    PC problem


    REGISTER! (FREE)
    Registered members see less ads
    and also gain access to other great features.
    Hey guys,

    I'm looking for help, 1 day ago my PC started freezing totally.
    PC started, Windows loaded, sometimes after 15 seconds it just freezed and I wasnt able to do anything.
    After some troubleshooting, my PC now have problem with starting at all.
    When I try to Access BIOS, it hangs on founded 1keyboard 1 mouse, And i need to wait like 2 minutes to enter bios, But i cant see my disks.

    Im not able now to start Windows. I tried CMOS replace, different RAm, disconnect all external devices. But nothing helps.

    I think my motherboard died. Any suggestions?

    - - - Updated - - -

    Hangs for 2 minutes here

    - - - Updated - - -

    Hangs for 3 minutes here

    - - - Updated - - -

    I have 2 disks connected, but nothing shows i have connected

  2. #2


    Join Date
    Sep 2014
    Location
    Web Development
    Posts
    384
    Usually when the motherboard is dead the system won't boot at all.

    Did your disk's spin up when you turned on your machine?

  3. #3
    FusionGEN | Serenity-WoW

    Join Date
    Nov 2011
    Location
    MMO-Society
    Posts
    2,692
    Your motherboard is not dead. it gets power.

    I'd recommend simply taking out your BIOS Battery, leaving it out for a few minutes then plonk that bish back in.

    Also could you provide us with a BOOT Priority Screenshot?

    Possible problem: your hard disk is deadzor

  4. #4
    Usually when the motherboard is dead the system won't boot at all.

    Did your disk's spin up when you turned on your machine?
    Ofc it spin up, tested both disk in other PC, they works great, One is SSD

    Your motherboard is not dead. it gets power.

    I'd recommend simply taking out your BIOS Battery, leaving it out for a few minutes then plonk that bish back in.

    Also could you provide us with a BOOT Priority Screenshot?

    Possible problem: your hard disk is deadzor
    I do that with BIOS battery, it doesnt help, also i cant provide screen of boot priority, cause bios no detect any hdd or sdd.
    And disks are working normal in other PC.

  5. #5
    Web Developer

    Join Date
    Oct 2010
    Location
    somewhere between <?php and ?>
    Posts
    3,020
    Quote Originally Posted by sexipriest View Post
    i cant provide screen of boot priority, cause bios no detect any hdd or sdd.
    What do you see when you click "Boot" in BIOS?

  6. #6
    TheViking

    Join Date
    Nov 2009
    Location
    For Pony
    Posts
    5,307
    My first thought was that you got an infected harddrive, have you tried to plug in just one of the harddrives?
    You said you changed the RAM sticks but have you tried to plug in just 1?
    Have you tried to run it in safe mode?
    If your pc shuts down right away after you have started then it might be a CPU related issue.

    Alright, that's my 2 cents. Hope it works out.

  7. #7
    Replaced motherboard. Now everything works.

  8. #8
    Quote Originally Posted by sexipriest View Post
    Replaced motherboard. Now everything works.
    Pretty much your Raid Controller died.

  9. #9
    Have you replaced the CMOS battery?

  10. #10

    REGISTER! (FREE)
    Registered members see less ads
    and also gain access to other great features.
    Try unplugging everything except the keyboard and monitor

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •