Welcome to AC Web.
Page 8 of 13 FirstFirst ... 678910 ... LastLast
Results 106 to 120 of 188
  1. #106

    REGISTER! (FREE)
    Registered members see less ads
    and also gain access to other great features.
    Hey mates !

    Just about a command, the ".gm fly" doesn't work ? Even with ON, the server says "synthax use on or off to enable disable". So, with ".gm fly on", ---> use on ir off.

    Thx for replies

  2. #107
    I am using vanilla release and is there a way to do arathi basin pvp ? for solo?

  3. #108
    Playing as a shammy and I got the talent to equip two handed weps but It says I dont have that proficiency for that item... how would I fix this... (two handed axe)

    Tried .learn to learn two handed axe skill and it worked the letters of the wep are not longer red but it still says i cant wear it.

    https://imgur.com/a/4OWUnxg
    https://imgur.com/NLLDMsK
    https://imgur.com/8lpvXi9

    So the way I fixed it for now is I went into the item database with mysql and changed the weps class to a dagger class so I can use

    - - - Updated - - -

    Quote Originally Posted by tifung View Post
    Hey mates !

    Just about a command, the ".gm fly" doesn't work ? Even with ON, the server says "synthax use on or off to enable disable". So, with ".gm fly on", ---> use on ir off.

    Thx for replies
    is that a vanilla server? If so I have notice fly command doesn't usually work on vanilla servers (repacks)
    Last edited by cheese2938; 06-02-2019 at 12:17 AM.

  4. #109
    Quote Originally Posted by tifung View Post
    Hey mates !

    Just about a command, the ".gm fly" doesn't work ? Even with ON, the server says "synthax use on or off to enable disable". So, with ".gm fly on", ---> use on ir off.

    Thx for replies
    PS : Another question about bots ; When i uninvite them, they continue to follow me ; Even with "reset ai" command. How can i avoid this ? (return to normal with deco/reco).

  5. #110
    I mean the last update are Okish, but when you think to add a SOLOCRAFT and a VAS to it ?without the repack itself with stupid BOTS hard to coordinate ( It was hard to coordinate humans in Vanilla , BOTS are just the hell on earth for certain Dungeons and Raid ) So for make it a more enjoyable repack, during the new "fever" of Classic WoW and also for attract more players, Solocraft and VAS is needed in spp-Vanilla and i am not the only one thinking that.
    Last edited by Eiki22; 06-06-2019 at 12:23 AM.

  6. #111
    Thanks for this it's fun. Anyone know how to make a holy priest bot heal decently though?

  7. #112
    Quote Originally Posted by Eiki22 View Post
    I mean the last update are Okish, but when you think to add a SOLOCRAFT and a VAS to it ?without the repack itself with stupid BOTS hard to coordinate ( It was hard to coordinate humans in Vanilla , BOTS are just the hell on earth for certain Dungeons and Raid ) So for make it a more enjoyable repack, during the new "fever" of Classic WoW and also for attract more players, Solocraft and VAS is needed in spp-Vanilla and i am not the only one thinking that.
    I think you can make changes in bot conf file. I reduced the react distance, disable the flee and in-game, with commands the bots works very well The first thing in game with my group :

    co -loot,-gather,-kite,-flee,-grind

    Priest only heal and no problems with 3 élites with 2 level more. It's a bit hard at the begining to play with them, but commands are usefull

  8. #113
    Thanks for sharing it.
    TBC loads a lot for me.

  9. #114
    Hello

    First congratulations for this repack...and now for the poor Frenchman who has trouble with English, do you have an address where I can download the sql in French. I have the client 1.12.1 (5815) in Fr ... but the quests are in English. Thank you in advance for your answers.

  10. #115
    Nice package rep+ but maps cataclsym is v1.8 or core need v1.7 :/

    Sorry for my bad english.

  11. #116
    Not a simple fix but you can find the attunement quest id and try a macro with .quest add .quest complete and use on all party memebers.
    https://www.reaper-x.com/2007/09/21/...ster-commands/

    For BWL, I don't know since the quest is completed by clicking the object called Drakkisath's Brand in UBRS.
    I guess you can spawn the object but I don't think the bots will press it.

    https://www.wowhead.com/quest=7761/blackhands-command

  12. #117
    so much red text( i think error) in mangossd.exe for vanilla ! this is bad ! and im using repack for vanilla 1.12.1 only
    Last edited by slipkn@t; 06-22-2019 at 02:18 AM.

  13. #118
    Could someone help me please? I have problems running this repack.
    Got SPP_Classic_Collections unzipped, modules downloaded and placed to the right folder. I ran "Launch Servers" to download all missing files and install the vanilla module. However when I'm trying to run servers (32 or 64) the window for mangosd.exe shows and vanishes after several seconds. I can't create account cause there is no "mangosd.exe" window active. What am missing here?

  14. #119
    Quote Originally Posted by Lepudruk View Post
    Could someone help me please? I have problems running this repack.
    Got SPP_Classic_Collections unzipped, modules downloaded and placed to the right folder. I ran "Launch Servers" to download all missing files and install the vanilla module. However when I'm trying to run servers (32 or 64) the window for mangosd.exe shows and vanishes after several seconds. I can't create account cause there is no "mangosd.exe" window active. What am missing here?
    Try this :

    - Launch server,
    - it "6", reset bots (2 times),
    - Close server,
    - Re-launch

    Maybe that can solve the problem mate

  15. #120

    REGISTER! (FREE)
    Registered members see less ads
    and also gain access to other great features.
    Quote Originally Posted by tifung View Post
    Try this :

    - Launch server,
    - it "6", reset bots (2 times),
    - Close server,
    - Re-launch

    Maybe that can solve the problem mate
    Thanks for info. I deleted whole SPP folder and unzipped it again and it worked.

    I got different problem now - my bots (playerbots) don't pick up crafting stuff. Those who mine ore don't pick it up, those who skin don't collect leather. Anyone has similiar problem? Is this a bug or should I apply some special command to make them pick what they gather?

    Update: I managed to make them pick crafting stuff by giving "ll all" command. However, this one has a sideback - they loot all gray garbage too. Is there any way to filter it?
    Last edited by Lepudruk; 06-24-2019 at 08:52 AM.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •