Welcome to AC Web.
Page 29 of 34 FirstFirst ... 192728293031 ... LastLast
Results 421 to 435 of 509
  1. #421

    REGISTER! (FREE)
    Registered members see less ads
    and also gain access to other great features.
    [QUOTE=Shadowmonkey;2346582]
    Quote Originally Posted by tifung View Post



    That's an evil grin , should I be worried
    No problems !! You can sleep on your twie ears.

  2. #422
    Quote Originally Posted by BrooksTech View Post
    @PTMC
    Looking at late March / early April.

    @Streepfire
    With 1.4 you won't need them because I've reworked the auction house to serve that purpose (It's not like the other AH Bots.)
    Cool man thx for your amazing work !

  3. #423
    If you can get fakeclients to work without the issues, that would make you a godsend.
    Last edited by PTMC; 03-19-2019 at 06:26 AM.

  4. #424
    Do you know how to remove honor from elite creature ?

  5. #425
    Quote Originally Posted by targetfaster View Post
    Do you know how to remove honor from elite creature ?
    Remove the rile:
    1) honor_kills.sql
    2) from server/tools/updates/tools/11_custom_world
    3) Run 1_ApplyPatch.bat in server/tools

    Or
    Run this:
    Code:
    Use world;
    LOCK TABLES `creature_template` WRITE;
    UPDATE world.creature_template
    SET world.creature_template.RacialLeader = 0
    where world.creature_template.Rank > 0;
    UNLOCK TABLES

  6. #426
    Hey,first of all ty for ur hard work,I know the question that i'm gonna ask is kinda stupid but i'm totally new to these things & have no knowledge about them,I've a problem with mounting Gladiator mounts,when i add them with GM command & want to mount it says:you can't use that here. I've no issue with mounting regular ones.if you help my I'll be grateful thnx.

  7. #427
    Quote Originally Posted by zizigulu View Post
    Hey,first of all ty for ur hard work,I know the question that i'm gonna ask is kinda stupid but i'm totally new to these things & have no knowledge about them,I've a problem with mounting Gladiator mounts,when i add them with GM command & want to mount it says:you can't use that here. I've no issue with mounting regular ones.if you help my I'll be grateful thnx.
    Likely, you're missing the required reputation or honor level to use the mount.

  8. #428

  9. #429
    Work Continues, still... A lot of progress has been made over the last few weeks.

    Last edited by BrooksTech; 03-26-2019 at 02:56 PM.

  10. #430
    Quote Originally Posted by BrooksTech View Post
    Work Continues, still... A lot of progress has been made over the last few weeks.

    Extra ! 😁

  11. #431
    Hello that's for helping me before . A new question is .... How to make the Raids reset time to 3 days not to 1 week . Thanks

  12. #432
    Beta launcher users (if you're testing the angel function and the server crashes) please disable "warden" and report back via pm. Thanks! =)
    Last edited by BrooksTech; 03-28-2019 at 09:27 PM.

  13. #433
    BrooksTech do you know how to modify raid lockout from 1 week to idk 3 days for example ?

  14. #434
    Quote Originally Posted by targetfaster View Post
    BrooksTech do you know how to modify raid lockout from 1 week to idk 3 days for example ?
    worldserver.conf
    Line: 2351
    Rate.InstanceResetTime = .5

  15. #435

    REGISTER! (FREE)
    Registered members see less ads
    and also gain access to other great features.
    Hi BrooksTech,

    I've been playing your repack now since January and have to say I'm enjoying the hell out of it! Only thing is I can't get tracking for herb and mineral resources to work simultaneously. Regardless of what I've tried, only one resource gets tracked at a time (i.e., displayed on minimap). Is this feature broken, or do I have to do something specific in order for it to function? Thanks in advance!

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •