Welcome to AC Web.
Page 75 of 75 FirstFirst ... 2565737475
Results 1,111 to 1,125 of 1125
  1. #1111

    REGISTER! (FREE)
    Registered members see less ads
    and also gain access to other great features.
    hey guys,

    How to add a french langugage in the game please ?

    i tried to take an another folder DATA but don't work have you any idea how to do this ?

    Thanks

  2. #1112
    cas system error in client

  3. #1113
    Quote Originally Posted by walok View Post
    cas system error in client
    Download and extract the Offline Patch on the first page.

  4. #1114
    Hello,

    Someone to know a tools for to do a migration of a character from a private server (SPP conan WOTLK trinitycore) to another private server (SPP ashamanecore BFA) ?

    Thks

  5. #1115
    Hello, when I started as undead new game, in very first quest (The Shadow Grave) I am not able to take items from table to my inventory. When I am clicking on them nothing is happening.

    Do You know why?

    Thank You

  6. #1116

  7. #1117

  8. #1118
    Helo guys my spp-httpd is not start why and how can this problem be remedied I still tried, to start it manually but it loads does not give any error and the window disappears how can we fix this problem.

    Thank you in advance.
    sorry for my bed english.

  9. #1119

  10. #1120
    Quote Originally Posted by Mamni View Post
    hahah
    it's better
    wow nice
    I like the discount idea

  11. #1121
    First of all i want to say thank you for this repack. I started with a panda monk and works really good, a few issues here and there but overall is really good.

    Edit start:
    W̶h̶a̶t̶ ̶i̶ ̶w̶a̶n̶t̶ ̶t̶o̶ ̶a̶s̶k̶ ̶i̶f̶ ̶s̶o̶m̶e̶o̶n̶e̶ ̶k̶n̶o̶w̶s̶,̶ ̶I̶ ̶a̶m̶ ̶t̶r̶y̶i̶n̶g̶ ̶t̶o̶ ̶r̶u̶n̶ ̶t̶h̶e̶ ̶s̶e̶r̶v̶e̶r̶ ̶m̶a̶n̶u̶a̶l̶l̶y̶ ̶f̶r̶o̶m̶ ̶a̶ ̶c̶o̶n̶t̶r̶o̶l̶ ̶p̶a̶n̶e̶l̶ ̶(̶l̶i̶k̶e̶ ̶t̶h̶e̶ ̶o̶n̶e̶ ̶i̶n̶ ̶J̶e̶u̶t̶i̶e̶'̶s̶ ̶B̶l̶i̶z̶z̶l̶i̶k̶e̶ ̶R̶e̶p̶a̶c̶k̶)̶ ̶a̶n̶d̶ ̶z̶a̶x̶e̶r̶'̶s̶ ̶c̶o̶n̶t̶r̶o̶l̶ ̶p̶a̶n̶e̶l̶)̶ ̶w̶i̶t̶h̶ ̶n̶o̶ ̶l̶u̶c̶k̶.̶ ̶I̶s̶ ̶t̶h̶i̶s̶ ̶p̶o̶s̶s̶i̶b̶l̶e̶ ̶w̶i̶t̶h̶o̶u̶t̶ ̶r̶u̶n̶n̶i̶n̶g̶ ̶t̶h̶e̶ ̶l̶a̶u̶n̶c̶h̶e̶r̶?̶ ̶I̶f̶ ̶y̶e̶s̶ ̶w̶h̶a̶t̶'̶s̶ ̶t̶h̶e̶ ̶f̶i̶l̶e̶ ̶s̶t̶r̶u̶c̶t̶u̶r̶e̶ ̶s̶h̶o̶u̶l̶d̶ ̶b̶e̶?̶ ̶I̶ ̶k̶e̶e̶p̶ ̶g̶e̶t̶t̶i̶n̶g̶ ̶t̶h̶i̶s̶ ̶e̶r̶r̶o̶r̶ ̶"̶c̶o̶u̶l̶d̶ ̶n̶o̶t̶ ̶c̶o̶n̶n̶e̶c̶t̶ ̶t̶o̶ ̶t̶o̶ ̶M̶y̶s̶q̶l̶ ̶a̶t̶ ̶1̶2̶7̶.̶0̶.̶0̶.̶1̶ ̶<̶1̶0̶0̶6̶1̶ ̶u̶n̶k̶n̶o̶w̶n̶ ̶e̶r̶r̶o̶r̶>̶ ̶d̶a̶t̶a̶b̶a̶s̶e̶p̶o̶o̶l̶ ̶L̶o̶g̶i̶n̶ ̶n̶o̶t̶ ̶o̶p̶e̶n̶e̶d̶"̶.̶ ̶A̶l̶s̶o̶ ̶w̶h̶e̶n̶ ̶s̶e̶r̶v̶e̶r̶ ̶i̶s̶ ̶r̶u̶n̶n̶i̶n̶g̶ ̶i̶ ̶c̶a̶n̶'̶t̶ ̶b̶r̶o̶w̶s̶e̶ ̶d̶a̶t̶a̶b̶a̶s̶e̶ ̶w̶i̶t̶h̶ ̶H̶e̶i̶d̶i̶S̶Q̶L̶.̶
    Looked like it was a port issue, because when you manually start mysql it starts in port 3306 instead of server's 3310. So i ll just let this here for the future if someone have similar problem. Edit end


    Also does anyone know where to disable modules? Disabling them in realms world config settings doesn't make any difference neither in settings folder.

    Just for the feedback i tried LFG with SoloMode and when i died inside the dungeon i could't revive. I was getting the error that can't revive now cause my team is in combat or something. Any clues about this?
    Last edited by LostAtlantis; 05-03-2020 at 07:12 AM. Reason: Solution on one of the problems

  12. #1122
    Hey all, one question, as group. We cannot see each others positions on map. Only when we are super close by each other. The other members dot freezes in position until we get closer.

    Is there a way i can fix this? Thank you all

  13. #1123
    I get this error when i try to use the SPP_Wow-64.exe

    I downloaded and put the offline fix but didnt work still

  14. #1124
    Quote Originally Posted by applemes View Post
    I get this error when i try to use the SPP_Wow-64.exe

    I downloaded and put the offline fix but didnt work still
    This repack is dead, don t waste your time, use this: https://spp-forum.de/viewtopic.php?f=18&t=120

  15. #1125

    REGISTER! (FREE)
    Registered members see less ads
    and also gain access to other great features.
    is there some info on how to set the webpage? I screwed it all up triny to make it live and need to reset it back to all default settings. and then info on how to make it work

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •