Welcome to AC Web.
Page 11 of 12 FirstFirst ... 9101112 LastLast
Results 151 to 165 of 166
  1. #151

    REGISTER! (FREE)
    Registered members see less ads
    and also gain access to other great features.
    Conan....I managed to update my old database, everything was working perfectly ... server configured for the network of my home with 3 connected notebooks and playing perfectly ... suddenly one of the notebooks stopped connecting, but in teamspeak it connects perfectly. .. I put the client on two other computers that I have at home to test and to the surprise on the other two I also could not connect ... I reinstalled the server from scratch ... without updating ... and to the surprise it also does not connect ... but one of the computers in the network keeps connecting ... and localhost also connects ... it seems like a firewall problem ... which ports should be opened? if you can please help Conan ... on purpose emulator is great and all I downloaded so far was the best I tested .. you are congratulations for your work ... it's a shame that this conflict of doors has messed up ... thanks ..and sorry my bad english ...

  2. #152

  3. #153
    Battle pets are working?

  4. #154

  5. #155

  6. #156


    Quests are not available



    It will automatically move to Orgrimmar after watching the video.
    Last edited by ddls123; 02-11-2018 at 07:16 PM. Reason: optional

  7. #157
    Quote Originally Posted by ddls123 View Post


    Quests are not available



    It will automatically move to Orgrimmar after watching the video.


    - - - Updated - - -

    The buggy Pandaren, Worgen and Goblin starting area can skip in last update.
    We remove these scripts right after we fixed those areas.

    - - - Updated - - -



    We use it for now before we fully fix those areas.
    It's available in SPP-AshamaneCore 2.1 after running the update.bat file.
    Last edited by conan513gm; 02-12-2018 at 03:51 PM.

  8. #158
    Thanks for this awesome repack!

    I have everything up and running but after playing it this evening, i have a couple of questions.

    Is there a way to make it so new characters that are created, dont start out with items? Basically disabling "Starting items (LoginBoA)"?

    Is there any special thing i need to do after i make a edit in world.conf. i been a couple, and after resetting and logging in, seemed like the changes didnt take effect.

    Any way to possibly make the game to include permadeath? i was reading a topic where its not possible but possibly having it all graveyards are disabled?

    Any general tips or tutorials where i can find out how to edit the configuration files within SQL?

    Thanks again. I know im new to this, literally second night at it, but i feel like its just a lot of information at first and i need to wrap my head around it.

  9. #159
    Hello the deamon hunter tank bug ?

  10. #160
    On;y getting CAS SYSTEM error when i try launching the .exe No idea what to do from here.

    - - - Updated - - -

    Same here, i just keep getting CAS SYSTEM error, i have the servers running as well as db running but the client wont launch with what he supplied

  11. #161
    Monk > Start Quest > The Lesson of the Iron Bough > It does not work

    Tauren > Last Rites, First Rites(24861) Quest It does not work

    Demon Hunter > Return to the Black Temple Quest After the video play "Breaking Out Quest" I have to go to Quest, but I will automatically move to Orgrima Village.

  12. #162
    to fix CAS SYSTEM error: start the game one time from blizzard launcher before using the SPP-WoW files
    Last edited by conan513gm; 02-17-2018 at 08:54 PM.

  13. #163
    Quote Originally Posted by conan513gm View Post
    to fix CAS SYSTEM error: start the game one time from blizzard launcher before using the SPP-WoW files
    Hey, thank you for the repack. I'm getting this CAS system error too (failed fetching the CDN configuration file) - I tried what you suggested with a full clean install of WoW 7.3.5 from blizzard and a fresh SPP wow server, still not launching
    Could the problem be that the versions (7.3.2 and 7.3.5) are incompatible?

  14. #164


    Both game version running for me from the same folder
    try to extract these DLLs into your wow folder
    https://cdn.discordapp.com/attachmen...108106/DLL.rar
    Last edited by conan513gm; 02-18-2018 at 10:00 AM.

  15. #165

    REGISTER! (FREE)
    Registered members see less ads
    and also gain access to other great features.
    Quote Originally Posted by conan513gm View Post


    Both game version running for me from the same folder
    try to extract these DLLs into your wow folder
    https://cdn.discordapp.com/attachmen...108106/DLL.rar
    https://imgur.com/a/oDAuq

    Thanks for the reply, this is what happens when I try to launch SPP-Wow-64.exe (or the 32 bit version). 7.3.5 works fine but 7.3.2 throws this error every time.

    I have tried: DLLs from your archive, deleting data/config and data/indices, deleting cache, deleting WTF/*, additional arguments in .exe I found on google "-uid wow_engb", running as administrator, running in compatibiity mode etc... still no success.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •