Welcome to AC Web.
Page 49 of 53 FirstFirst ... 394748495051 ... LastLast
Results 721 to 735 of 783
  1. #721

    REGISTER! (FREE)
    Registered members see less ads
    and also gain access to other great features.
    [QUOTE=finisnoctae;2272650]
    Quote Originally Posted by Deployer View Post

    Aaaaaand thanks again, you are really quick =)
    I will do this, but I am afraid this doesnt really solve my problem.
    Maybe I am to stupid to see, but it does not seem that there is any download in the background unless I am travelling to new areas.
    I am looking at the size of my WoW ordner, and it stays the same. Or is there any kind of "caching" or "temporary download folder" so that I will not see the increased size immediately?
    Oh and btw I hope my english is ok... German... XD

    Update:
    Ok its fine. Got a bandwith-monitor and it is loading in the background. In combination with your AFK-Trick this should be fine. Thanks a lot for the help. And to Conan for the amazing repack.

    OK just thought of some thing else. However, this requires a fair amount of memory to be there. In the worldserver.conf, there are three possibility for background loading as I am not real sure that bandwidth monitor is showing you exactly whats going on as most systems on line will have a constant small amount of bandwidth used, for instance, have a web browser up and running in the background even if not actually being used at that time, it still draws bandwidth, as does a router since it is constantly pinging and receiving info from the ISP
    . There are other situations as well, but, those two are examples of a constant bandwidth draw even ever so slight.

    Now, most wow servers are setup with out touching the config files at all and others do mod the file but certain areas only, such as server rates. What, I am sure, most do not touch is map loading. OK, so here we go. If this works GREAT if now, well, we tried. lol

    worldserver.conf

    Find
    GridUnload = 1 <---- change to 0 to turn off grid unload, this is where you leave a certain area, the server will unload that particular grid. Setting to "0" it will leave that grid loaded. (memory usage goes up on this one. So if you have enough memory, like I do hehe, its safe to turn that feature off)

    BaseMapLoadAllGrids = 0 <---- change to "1" to load all grids
    InstanceMapLoadAllGrids = 0 <----- change to "1" to load all grid instances

    then save the file
    OK, hopefully this will also help in loading the client properly with out having to wait so long of move from one area to the next.

    And, if some one else reading this finds I am wrong, then please, let me know OR mention some thing else that may help as well.

    Thanks

  2. #722
    So i read about stuff past lich king not working, sorry if this was asked before, too many pages - any chance that they will be fixed too? the single player project is amazing so far tho^^

  3. #723
    Promising. Will download asap and give it a try. Thanks alot. keep up the good work!

  4. #724
    Hi guys I was wondering if someone could help me. I cant use Gm commands on my account.
    when I was creating my account I did it like this:

    bnet create legion@legion legion
    account create legion legion
    bnet link legion@legion legion
    account set gmlevel legion 3 1

    it says that my account security level has been changed to 3 but when i go to play the game gm commands dont work.
    have I maybe incorrectly created my account ?

  5. #725
    Hope to see a update to this soon

  6. #726
    Quote Originally Posted by lokeclo View Post
    Hi guys I was wondering if someone could help me. I cant use Gm commands on my account.
    when I was creating my account I did it like this:

    bnet create legion@legion legion
    account create legion legion
    bnet link legion@legion legion
    account set gmlevel legion 3 1

    it says that my account security level has been changed to 3 but when i go to play the game gm commands dont work.
    have I maybe incorrectly created my account ?
    .bnet create Legion@Legion Legion <<< is correct

    account set gmlevel 1#1 3 1

    here's the trick, if this is the first account created then you username would be 1#1 instead of Legion@Legion when you setup you Gm level

    so look in the Database under auth.account check what the 1#1 number is and then just use that instead of the bnet login info, then you log into the game with Legion@Legion and your account should have gm commands

    So imagine like retail you wanted two account attached to the one account

    you would change 2#2 to 1#2 just like retail.

    Once you login then you will notice wow1 click on that and then you will see wow2
    Last edited by ottconnect; 05-29-2017 at 05:36 PM.

  7. #727
    Thx bro

    - - - Updated - - -

    Quote Originally Posted by kordok View Post
    pass 1 -Make sure if your wow client is 7.0.3 (22566)
    pass 2 -Check in Navicat -> Realmd->realmlist -> at gamebuild section have 22566

    And run wow_patched.exe depends of system type - wow_patched.exe (32bit) and wow-64_patched.exe (64bit)
    Changing the game version in database worked for me

    - - - Updated - - -

    - - - Updated - - -

    i cannot create any charecters when i click finnish nothing happens please help me
    Last edited by abe002; 05-31-2017 at 07:33 AM.

  8. #728
    Thank you for your reply and explanation. Every thing works now.

  9. #729
    Goodboy Conan. Keep up the excellent quality work.

  10. #730
    Hey conan! Your repack is great (best legion repack so far), but i am looking forward to see when the 7.2 client is ready. If you can give us an estimation of when it will be ready it would be fantastic! Again, thanks for sharing your work with us!

    Energeticus

  11. #731
    Hi. Could you tell us fans if you are still working on implementing npcbots/playabots for this repack?

  12. #732
    Hey guys, i cant download the latest patch right non coz im on a trip in Australia, do you think this repack can work on WoW 7.1.0.22908? If not, is there an older version of the repack that works with my version of wow?

  13. #733
    While I use the Patcher, i got an "unable to find pattern" error. Any solution?

  14. #734
    From today on i'm goin to have lot of fun playn this repack with my family. Thank you Conan for your work and the good advices you gave me on discord.

  15. #735

    REGISTER! (FREE)
    Registered members see less ads
    and also gain access to other great features.
    Keep getting Message JSON.RealmList.ClientInformation has no field clientArch in spp-login every time I try to log in. My client is 7.2.5. Is this why this is happening?

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •