Welcome to AC Web.
Page 182 of 203 FirstFirst ... 82132172180181182183184192 ... LastLast
Results 2,716 to 2,730 of 3041
  1. #2716

    REGISTER! (FREE)
    Registered members see less ads
    and also gain access to other great features.
    Lolcats, did either you or Delta install any custom mpq files to your client folder, ie any custom patches? I have encountered both of the problem with the messed up faces as well as the gluexml error. Both of which were fixed by removing these files which i had added. If you encountered these issues after installing update 10 of this repack then remove the files which you added to the client folder and download the light variant of update 10 and place the client files in the client folder, and see of the problem has been resolved.

    - - - Updated - - -

    On another note, if anyone is getting the issue with an erroneous icon on account creation for death knights then use your mpq editor of choice and delete the UI-CHARACTERCREATE-CLASSES.blp, as the location for the death knight icon is occupied by the engineer one, from the mpq you got from update 10. (I brought this up on the ownedcore page for this repack but since there is little traffic there regarding this i though i might bring this up here as well.)

    I also wondered if anyone has had any luck getting AIO to work with this repack, as well as scripts for it. I managed to get AIO working seemingly, but I have had no luck with the scripts. (One script in particular which I attempted to use with this was waloria's stat allocation system.) If you have managed to get this to work I would appreciate it greatly if you could tell me how you managed to do so.
    Last edited by onionland; 05-16-2017 at 10:50 PM.

  2. #2717
    Quote Originally Posted by onionland View Post
    Lolcats, did either you or Delta install any custom mpq files to your client folder, ie any custom patches? I have encountered both of the problem with the messed up faces as well as the gluexml error. Both of which were fixed by removing these files which i had added. If you encountered these issues after installing update 10 of this repack then remove the files which you added to the client folder and download the light variant of update 10 and place the client files in the client folder, and see of the problem has been resolved.
    I'm not having a GlueXML error, what's happening with me is the randombots are creating an uneven mix of classes. I have the server set to generate 500 bots. 250 of them will be warriors, 200 of them will be paladins, and everything else combined is only 50. Those aren't my exact numbers, but it's pretty close. It's not a HUGE deal, it's not game breaking. I can do everything i want on the server with a group of paladins and warriors, but it is annoying.

  3. #2718
    Quote Originally Posted by lolcats121 View Post
    I'm not having a GlueXML error, what's happening with me is the randombots are creating an uneven mix of classes. I have the server set to generate 500 bots. 250 of them will be warriors, 200 of them will be paladins, and everything else combined is only 50. Those aren't my exact numbers, but it's pretty close. It's not a HUGE deal, it's not game breaking. I can do everything i want on the server with a group of paladins and warriors, but it is annoying.
    It seems to me that this is likely a result of the distribution of playable classes per race. I haven't taken the time to do look at the specifics here, but if all races have a warrior class but not all races have, for example, a priest class, if you generate your bots' race and class randomly, you will have more warriors than priests at a ratio even higher than seems intuitive.

    J'm just guessing, and I am *not* a veteran WoW player, but I know that there are some classes that don't exist for some races and this would certainly affect a purely random distribution. Even if you're using the "all races, all classes" patch, it may not interact as expected with the bot generation.
    Last edited by YetiChick; 05-17-2017 at 04:38 PM.

  4. #2719
    Quote Originally Posted by YetiChick View Post
    It seems to me that this is likely a result of the distribution of playable classes per race. I haven't taken the time to do look at the specifics here, but if all races have a warrior class but not all races have, for example, a priest class, if you generate your bots' race and class randomly, you will have more warriors than priests at a ratio even higher than seems intuitive.

    J'm just guessing, and I am *not* a veteran WoW player, but I know that there are some classes that don't exist for some races and this would certainly affect a purely random distribution. Even if you're using the "all races, all classes" patch, it may not interact as expected with the bot generation.
    It didn't do this before update 10 though, this is something that broke with the update.

  5. #2720
    My apologies, I intended to address Energeticus rather than you Lolcats, as the messed up models tends to be an issue caused by having messed up mpq files, I must have been somewhat tired to address you rather than him. I don't have a solution for your problem i'm afraid.

  6. #2721

  7. #2722
    hi,

    im having some trouble to quickly boost my bots whit ".bot init=rare name1,name2,name3". When i use this command whit the bots name the command says "init=rare: name1 - bot not found". The bot is a random bot.
    Last edited by bacoco; 05-17-2017 at 10:49 PM.

  8. #2723
    Still having issues on the last death knight quest (the light of dawn), event triggers but doesn't finish...

    mid dialog they stop talking and just face each other.

    Had to skip with commands
    Last edited by Sylencer; 05-18-2017 at 07:55 PM.

  9. #2724
    Hello.

    I have a problem. Crash error :
    [IMG][/IMG]

    Any solution? thx

  10. #2725
    Quote Originally Posted by DevGame View Post
    Hello.

    I have a problem. Crash error :
    [IMG][/IMG]

    Any solution? thx
    Not really sure why it crashed, however, it does mention the it could not load a skin for the female orc. So, either you have a corrupted skin file or, you have replaced the original with a modified skin.. As to which file it is, I do not know. For that some one with better understanding of the character layout may be better suited to answer you.

  11. #2726
    Am i missing something or why can't i manage to get a bg/arena working? Is there something i have to enable/talk to?

  12. #2727
    Hi,

    I found a problem... When one of the bots or me (as leader/master) gets mind controlled by a hostile npc the server crashes! It happened whilst doing The Eye, the first 2 packs of mobs have casters that can mind control and then Kael'thas can MC 2 or 3 members of the raid as well. It could be that a mc'd unit (weather it is a bot or the master) screws up the internal code that controls the bots actions/triggers and causes the code to throw a null pointer somewhere, not sure though. Has anyone found the same problem? Conan would you be able to check this?

  13. #2728
    Quote Originally Posted by Sylencer View Post
    Had to skip with commands
    Is there a way to skip all of the DK intro quests? Tried summoning that character but he seems to be locked in the starting zone...

  14. #2729
    Black Swordsman

    Join Date
    Nov 2015
    Location
    Hungary Nyíregyháza
    Posts
    113
    Learn the death gate spell with the dk..after it you can summon out him.

  15. #2730

    REGISTER! (FREE)
    Registered members see less ads
    and also gain access to other great features.
    Quote Originally Posted by Lidocain View Post
    Learn the death gate spell with the dk..after it you can summon out him.
    Great! Thank you!!

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •