Welcome to AC Web.
Results 1 to 4 of 4
  1. #1

    I'm in need of some minor help for a easy problem that I can't solve.. Help please.


    REGISTER! (FREE)
    Registered members see less ads
    and also gain access to other great features.
    SERVER IS 3.3.5 ArcEmu


    So first off.. My server is public and easily accessible so the server portion is A+

    The issue i'm having resolves around my website and the SQL.. Currently I use Hiedi like most suggest.. But I login with either 127.0.0.1 Or Localhost... when I say that I mean that when I login with 127.0.0.1 I see an Auth folder.. and when I login with my LocalHost I see a Logon folder...

    When I go to make a website it REQUIRES me to use Auth instead of logon.. so when I try testing the registration system it allows me to make an account but only on my Auth foler which don't seem to work in my game..

    How would I go about fixing this..?

    ALSO.. How would I go about making my website public instead of only being accessible through typing in localhost:8080 for me.

    My skype is WhySoEpicBlake

    In the case that I am helped with this I will also be looking for MODS/ForumMods and GMS to assist me throughout my time with my server. Thanks!

    - - - Updated - - -

    When I try loading my website with
    <?php
    $db = array(
    'db_host' => 'localhost',
    'db_port' => '3306',
    'db_username' => 'default',
    'db_password' => 'ascent',
    'db_name' => 'logon',
    'db_encoding' => 'utf8',
    );
    ?>
    It gives me this

    Couldn't connect to MySQL Database. Please Go Back and re-enter MySQL Database Information.

    MySql error log:
    mysqlnd cannot connect to MySQL 4.1+ using the old insecure authentication. Please use an administration tool to reset your password with the command SET PASSWORD = PASSWORD('your_existing_password'). This will store a new, and more secure, hash value in mysql.user. If this user is used in other scripts executed by PHP 5.2 or earlier you might need to remove the old-passwords flag from your my.cnf file
    Last edited by Suic; 10-11-2015 at 06:26 AM.

  2. #2
    'db_username' => 'default',

    default should be root

  3. #3
    Changed that as I posted it.. Still didn't change anything.

  4. #4

    REGISTER! (FREE)
    Registered members see less ads
    and also gain access to other great features.
    well what cms are you trying to use?

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •