Welcome to AC Web.
Page 40 of 41 FirstFirst ... 3038394041 LastLast
Results 586 to 600 of 602
  1. #586

    REGISTER! (FREE)
    Registered members see less ads
    and also gain access to other great features.
    Again, im not make any changes. Maybe problem is somewhere in settings not in ports or IP. Im try with too many hostfile, and only im can login. Have domain from no-ip, in realmlist from database im add domain from no ip. Did you know something for home networ or public network. Did you have any idea for here ???


  2. #587
    Okay, lets start over.

    Do or make sure of the following:
    1. Make sure ports 8085 and 3724 are allowed through any firewall(s) you have running. Allow for both TCP and UDP (UDP isn't really needed here but do both anyway).
    2. Make sure the address field in the auth.realmlist table in the database is set to your no-ip.com domain. Note: If you are using HeidiSQL, make sure to press the Data tab before editing the database.
    3. Make sure that your no-ip.com domain is an A type. Other types will not work for WoW servers. It should show this on the no-ip site when you list your hostnames.
    4. Make sure that the no-ip hostname redirects to your external IP. Just do a Google search for what is my ip and Google will tell you what is.
    5. Make sure the hosts file has nothing referring to your noip hostname or external IP.
    6. With the above done, (re)start the server and check that the authserver reports the realm with the correct external IP.


    If all the above is done correctly, you/others should be able to connect to the server using the no-ip hostname in the realmlist.wtf file.

  3. #588
    What the hell is wrong with this bron PC... evrything is public, all need ports is open... im make all steps in tutorials, but dont know what is happend.
    Last edited by Fr1k1; 10-17-2018 at 10:08 PM.

  4. #589
    And the problem is once again, your hosts file. You show the 172.16.x.x set to your no-ip domain name. I asked you to remove this. This is the cause of your problem.

    So once again, remove the change you did to your hosts file. That entire line is not needed and is screwing things up.
    Last edited by MyLilSuccy; 10-18-2018 at 04:00 AM.

  5. #590
    Bro im idiot 😀😀. All is done, thanks for help.

  6. #591
    Thank you mate helped a lot, Used to use arc-emu or ascent in my days!

  7. #592

  8. #593
    Thank you for this guide , always straight forward with jeutie !

  9. #594
    It's very interesting. I think the popular online services can help you. For example this site secret proxy

  10. #595
    For the latest TC (BfA), the following settings required to let other to come to localhost server?

    Opened ports:
    80
    3036
    3306
    6112
    6881-6999
    8085
    8093
    7878
    3724
    3443
    1119
    8081
    8086

    No-ip ip:
    myip.no-ip.org

    Auth config:
    LoginREST.Port = 8081
    LoginREST.ExternalAddress=localhost
    LoginREST.LocalAddress=127.0.0.1
    LoginREST.TicketDuration=3600

    DB auth / realmlist:
    Address: myip.no-ip.org
    localAddress: 127.0.0.1
    Port: 8085

    Realmlist: myip.no-ip.org

    World config:
    WorldREST.Port = 8082

    Hosts file: empty, not modified

    Its enough to let other players to reach my server if its online?
    Last edited by levcsu; 06-06-2019 at 05:42 PM.

  11. #596
    Quote Originally Posted by levcsu View Post
    For the latest TC (BfA), the following settings required to let other to come to localhost server?

    Opened ports:
    80
    3036
    3306
    6112
    6881-6999
    8085
    8093
    7878
    3724
    3443
    1119
    8081
    8086

    No-ip ip:
    myip.no-ip.org

    Auth config:
    LoginREST.Port = 8081
    LoginREST.ExternalAddress=localhost
    LoginREST.LocalAddress=127.0.0.1
    LoginREST.TicketDuration=3600

    DB auth / realmlist:
    Address: myip.no-ip.org
    localAddress: 127.0.0.1
    Port: 8085

    Realmlist: myip.no-ip.org

    World config:
    WorldREST.Port = 8082

    Hosts file: empty, not modified

    Its enough to let other players to reach my server if its online?
    1119, 8081, 8085, 8086 are the only ports you need for a BfA server. Port 80 is only needed if you also have a website for the server. Port 7878 is only needed if you are enabling SOAP in worldserver.conf. 3443 is only needed if you have remote access (RA) enabled in worldserver.conf. The other ports are not needed.

    WorldREST.Port is not standard TC so likely you are using AshamaneCore. You'll need to ask them what that is all about. But you don't have that port listed in your opened ports.

  12. #597
    Quote Originally Posted by MyLilSuccy View Post
    1119, 8081, 8085, 8086 are the only ports you need for a BfA server. Port 80 is only needed if you also have a website for the server. Port 7878 is only needed if you are enabling SOAP in worldserver.conf. 3443 is only needed if you have remote access (RA) enabled in worldserver.conf. The other ports are not needed.

    WorldREST.Port is not standard TC so likely you are using AshamaneCore. You'll need to ask them what that is all about. But you don't have that port listed in your opened ports.
    I added a few lines from 4 different cores to the bfa with custom scripts, to get it working. Maybe that cause the issue... Thanks for your reply!

  13. #598
    Hi, I can't log with my other computer ( You have been disconnected )
    i change the realmlist in the WTF folder : SET portal "192.168.1.14"
    and on the DB I do this : UPDATE auth.realmlist SET address = "192.168.1.14"

    on my computer where I host the server I can connect on and on the account table
    Code:
    SELECT last_ip from account WHERE id = 7
    
    Result = 192.168.1.14
    Plz help, sorry for my English

  14. #599
    Hello everything! I need the mysql database monitoring tools. Who uses this service mysql performance analyzer?

  15. #600

    REGISTER! (FREE)
    Registered members see less ads
    and also gain access to other great features.
    Hi i'm very new in this sh*t of creating a WoW server. It's my first post. I'm stuck on this step of making my server public. I can't open my router ports, i use can u see me tool but i'm geting this:
    Error: I could not see your service on 179.xx.xx.x on port (8085)
    Reason: Connection refused
    I get the same error trying with every port i test. I don't know why connection is refused. Also shut down my router and my computer firewall and antivirus.
    Btw i'm not good speaking english, i'm spanish. Can someone help me?

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •